Lightning Labs CTO Confirms LN Vulnerabilities ‘Exploited in the Wild’

News

In order to avoid the risk of losing funds, Lightning Network users are advised to upgrade their LN versions. Following a recent warning on vulnerabilities on Bitcoin’s (BTC) Lightning Network (LN), a startup claims to have found instances of the vulnerability being exploited.Upgrade advised to avoid loss of fundsOlaoluwa Osuntokun, CTO at LN-focused startups Lightning Labs and ACINQ, revealed the news in a brief statement on Linux Foundation’s domain on Sept. 10, claiming that there are confirmed instances of Common Vulnerabilities and Exposures (CVE) “being exploited in the wild.”The vulnerability was first reported on Aug. 30 by LN coder Rusty…
Click Title Below To Read Details From Source:
Lightning Labs CTO Confirms LN Vulnerabilities ‘Exploited in the Wild’

Leave a Reply

Your email address will not be published. Required fields are marked *